A in the Archive_Tar package has been found which potentially allows remote execution.

A new release of the package is available which fixes this issue. One is strongly encouraged to upgrade to it by using:

$  upgrade Archive_Tar-1.4.4

Thanks to Fariskhi Vidyan who reported this issue.

This entry was posted in Security. Bookmark the permalink.



Source link
thanks you RSS link
( http://.pear.php.net//12/20/-vulnerability--archive_tar/)

LEAVE A REPLY

Please enter your comment!
Please enter your name here