Hi guys,

I've recently installed a LetsEcrypt to our website and although the said it installed correctly, we're getting a mixed content error saying something along the lines of "your connection to this is not fully secure attacks might be able to see the images".

We're using wordpress(.org) and for have tried to install all the insecure content fixers and what not but none of them have gotten us the full SSL secured lock. A few of our clients can't the site and we have no idea what to do.

Any help would be much appreciated

Cheers

submitted by /u/HSRiddles
[comments]



Source link

LEAVE A REPLY

Please enter your comment!
Please enter your name here